Ahmad Faizin

"Sebarkan ilmu walau hanya satu ayat ^^"

Random Posts

Banner

Breaking

BitMiner - free and simple next generation Bitcoin mining software

Monday, 23 January 2017

Konfigurasi Etherchannel LaCP | Cisco Packet Tracer

Assalamu'alaikum Wr. Wb. pada kesempatan kali ini saya akan berbagi tentang bagaimana cara konfigurasi EtherChannel LaCP. Sebelumnya saya sudah memposting penjelasan tentang EtherChannel. Nah jadi biar tidak hanya teori, maka saya akan melakukan konfigurasinya pada Cisco Packet Tracer.

1. Pengertian

  Etherchannel adalah suatu teknologi trunking yang digunakan oleh switch Cisco catalyst dimana sejumlah fisikal port pada device digabung menjadi satu jalur logika dalam satu buah port group. Fungsinya untuk meningkatkan kecepatan koneksi antar switch, router ataupun server dan jika salah satu port atau jalur rusak maka port group akan tetap bekerja menggunakan jalur atau port yang lain.

2. Latar Belakang

  Dalam menghubungkan antar Switch dengan Switch lainnya menggunakan 1 kabel pasti kita nantinya akan berpikir, bagaimana jika 1 kabel ini nantinya akan putus?, bagaimanan cara kita untuk memberikan jalur cadangan (secondary) / alternatif untuk kabel ini jika nantinya bisa terputus?, atau bagaimana cara menambahkan kecepatan transfer data yang melewati switch-switch ini?. Nah solusi untuk masalah tersebut adalah dengan menggunakan Etherchannel ini, Etherchannel ini akan menggabungkan beberapa kabel yang terhubung ke switch menjadi satu. Dengan Etherchannel ini kita dapat menerapkan sistem redudancy yaitu jika terjadi kerusakan pada suatu perangkat maka perangkat tersebut akan digantikan perannya oleh peerangkat lain.

3. Maksud dan Tujuan

Kegiatan ini bermaksudkan agar kita bisa memahami konsep dari Etherchannel ini dan bisa melakukan konfigurasinya. Sedangkan untuk tujuannya adalah agar kita bisa mengatasi permasalahan pada sebuah jaringan yang penting nantinya seperti bisa mengatasi jika suatu kabel terputus maka dia secara otomatis koneksi kabelnya akan digantikan dengan kabel yang lain (System Redudancy).

4. Jangka Waktu


  Jangka waktu yang dibutuhkan untuk konfigurasi ini kurang lebih 15 menit.

5. Alat dan Bahan
  1. PC
  2. Cisco Packet Tracer (Cisco Packet Tracer)
6. Langkah Kerja

1. Pertama kita buka terlebih dahulu Cisco Packet Tracer

2. Setelah itu kita bisa membuat topologi seperti dibawah. Dari topologi tersebut kita bisa lihat fa0/2 dan fa0/3 belum bisa berwarna hijau

3. Kemudian kita konfigurasikan LaCP di semua interface Switch diatas. Untuk Mode LACP kita gunakan mode perintah “active

Switch-1
SW-1>enable
SW-1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
SW-1(config)#interface range fa 0/1-3
SW-1(config-if-range)#channel-group 1 mode active
SW-1(config-if-range)#
Creating a port-channel interface Port-channel 1

Switch-2 
SW-2>enable
SW-2#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
SW-2(config)#interface range fa 0/1-3
SW-2(config-if-range)#channel-group 1 mode active
SW-2(config-if-range)#
Creating a port-channel interface Port-channel 1

4. Setelah kita konfigurasikan seperti diatas , maka akan muncul 1 interface baru , yaitu interface Port-Channel 1. Selanjutnya kita konfigurasikan interface port-channel nya menjadi mode Trunk. Kita juga bisa langsung konfigurasi trunk di interface Fa0/1-3.

Switch-1
SW-1(config)#interface port-channel 1
SW-1(config-if)#switchport mode trunk
SW-1(config-if)#exit


Switch-2
SW-2(config)#interface port-channel 1
SW-2(config-if)#switchport mode trunk
SW-2(config-if)#exit

5. Kemudian silahkan cek port-channelnya maka setiap interfacenya akan berubah menjadi type active , dan protocolnya akan menjadi LACP

Switch-1
SW-1#show etherchannel port-channel


Switch-2
SW-2#show etherchannel port-channel

6. Setelah beberapa saat, maka semua lampu indikator yang berada pada Switch akan berwarna hijau semua yang berarti Port sudah berjalan.



7. Kesimpulan

  Dengan adanya Etherchannel ini kita dapat membuat sebuah system redudancy pada koneksi antar Switch. Selain itu kita juga dapat mempercepat transfer data antar Switch, dikarenakan beberapa kabel yang terhubung antar switch koneksinya akan digabungkan menjadi satu.

8. Referensi 
  1. http://203.130.243.185/data/eBook-CISCO/MODUL%20CISCO%20IDN.pdf


NB : Untuk konfigurasi yang lain bisa lihat DISINI

Mungkin hanya ini yang bisa saya bagikan. Sekian.
Assalamu'alaikum Wr. Wb.

No comments:

Post a Comment

Adbox